richinstyle front page never finishes loading

RESOLVED DUPLICATE of bug 153600

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 153600
16 years ago
16 years ago

People

(Reporter: bz, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

BUILD: 2002-06-24-08 linux trunk

STEPS TO REPRODUCE: go to http://www.richinstyle.com

EXPECTED RESULTS: page loads

ACTUAL RESULTS: banner loads and then watch cursor spins forever... no more page
                loads.

Comment 1

16 years ago
dup of bug 153600 ?
Looks like it. Good catch!

*** This bug has been marked as a duplicate of 153600 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.