Repeatable crash on viewing referenced URL

RESOLVED DUPLICATE of bug 144048

Status

--
critical
RESOLVED DUPLICATE of bug 144048
17 years ago
14 years ago

People

(Reporter: jonabbey, Assigned: Matti)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020625
BuildID:    2002062507

Attempting to follow the link listed in the URL for this bug causes Mozilla 1.0,
build 2002062507 on Linux to crash.  It also crashed yesterday's Linux Mozilla
1.0 build.

Reproducible: Always
Steps to Reproduce:
1.Visit www.lemonde.fr
2.Click on the top editorial (listed in this bug's URL)
3.See the browser vanish

Actual Results:  I restarted the browser

Expected Results:  Mozilla ought not to have gone away and left me all alone.

Notes: I do have the Java plug-in, 1.4.0-rc-b91, installed, in the event that
this crash is related to the one reported in bug 144048.
(Reporter)

Comment 1

17 years ago
After finishing entering this bug, I turned off Java in my browser, then went
back to the referenced URL.  With Java turned off, no crash.  It looks like this
is just a DUP of 144048.

*** This bug has been marked as a duplicate of 144048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.