Show total number of messages selected

VERIFIED DUPLICATE of bug 67636

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 67636
16 years ago
13 years ago

People

(Reporter: //, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you select many messages, for example when deleting emails, it would be
great if it show the total number of messages you have selected.
For example: if you select 3 emails using the Ctrl key and mouse button, there
can be a text in the status bar saying: "Selected: 3"

Comment 1

16 years ago
oh yes please, this would be very helpful
OS: Windows XP → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 67636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.