.iso binary file extension changed to .exe

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
2 years ago

People

(Reporter: Mike Odom, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Click on one of the ISO's in this directory, it will tack .exe on to the end of
the extension.
When I clicked on gentoo-ix86-1.2.iso I got the save as dialog with the file
name of gentoo-ix86-1.2.iso.exe
Also, any of the tbz2 files are handled as text and displayed on the screen.
I know this is controlled by the MIME type that the server tells the browser but
IE seems to handle these files fine.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.