Cannot reach CMS servers.

VERIFIED DUPLICATE of bug 153600

Status

Core Graveyard
Security: UI
VERIFIED DUPLICATE of bug 153600
16 years ago
a year ago

People

(Reporter: John Unruh, Assigned: Stephane Saux)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
6/25 trunk.
1.) Visit the above site or https://lab212sun.mcom.com:444/DirUserEnroll1024.html
What happens: I cannot reach the sites.

Comment 1

16 years ago
Luckily this bug is not on the branch, but trunk only.

I can confirm this bug on Linux, setting platform to all. The page starts to
load, and I see the "entering secure site" warning, but the page seems to never
finish loading.

I see the problem with and without having a proxy set, so the change to 87902
can not be the culprit.

Are their any recent NSS / NSPR or network changes on the trunk that could have
caused this?

It would be interesting to know, when exactly this stopped working.

Comment 2

16 years ago
The Mozilla trunk and 1.0 branch are using the same NSS.

There are some changes in NSPR.  You can drop in the NSPR
shared libraries (libnspr4.so, libplc4.so, and libplds4.so)
from the Mozilla 1.0 branch build and see if that fixes the
problem.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 153600 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.3 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.