Closed Bug 154165 Opened 18 years ago Closed 17 years ago

esacademy.com - PowerPoint slide not displayed

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 116634

People

(Reporter: davidkhosravi, Assigned: doronr)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

this slide show work with msexplorer but not with mozilla

Reproducible: Always
Steps to Reproduce:
1.go to addres
http://www.esacademy.com/myacademy/classes/descriptions/canopen.htm?category=&
2.klick on "start class now"
3.
its a PowerPoint slide, presumably you need PowerPoint installed. look at the
source and its clear: <![if !ppt]>
Summary: can't see anything! → PowerPoint slide not displayed
Looking at the source, the pages are compiled with IE specific elements, even
though it is in xmlns. I'm not sure what we could really do here.
The real reason it does not work is because the script on the page is carefully
designed to only work with IE... Over to evangelism...
Assignee: beppe → doron
Component: Plug-ins → US General
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: shrir → zach
Hardware: PC → All
Version: other → unspecified
IE5+ to be exact..
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: PowerPoint slide not displayed → esacademy.com - PowerPoint slide not displayed

*** This bug has been marked as a duplicate of 116634 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.