tab doesn't indicate correctly that the page is still loading, if you've been redirected

VERIFIED DUPLICATE of bug 139143

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 139143
16 years ago
10 years ago

People

(Reporter: Sven Krohlas, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.1a+) Gecko/20020625
BuildID:    2002062508 and earlier


Reproducible: Always
Steps to Reproduce:
1. go to http://firemail.de in a new tab
   -> you can see on the tab, that the page is loading at the moment
   -> you'll be redirected to http://mail.firemail.de
   -> now there is no sign on the tab anymore that indicates, that it's still
loading a page, although it's loading http://mail.firemail.de

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.