Closed Bug 1541766 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 16173 - Upstream test for video.play() while ended but looping

Categories

(Core :: DOM: Core & HTML, defect, P4)

defect

Tracking

()

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 16173 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/web-platform-tests/wpt/pull/16173
Details from upstream follow.

Philip Jägenstedt <foolip@chromium.org> wrote:

Upstream test for video.play() while ended but looping

For https://github.com/whatwg/html/issues/4487

Change-Id: I2148edacddf5ea951df6298f1d2a8a8f4f966b3c
Reviewed-on: https://chromium-review.googlesource.com/c/chromium/src/+/1545884
Reviewed-by: srirama chandra sekhar \<srirama.m@samsung.com>
Commit-Queue: Philip Jägenstedt \<foolip@chromium.org>
Cr-Commit-Position: refs/heads/master@{#646746}

Whiteboard: [wptsync downstream] → [wptsync downstream error]
Component: web-platform-tests → DOM: Core & HTML
Product: Testing → Core
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Failed to get results from try push
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/90e5386d3912
[wpt PR 16173] - Upstream test for video.play() while ended but looping, a=testonly
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
You need to log in before you can comment on or make changes to this bug.