Closed Bug 1541883 Opened 2 years ago Closed 2 years ago

wrong scroll position on reload with scroll anchoring enabled

Categories

(Core :: Layout, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1524281
Tracking Status
firefox-esr60 --- unaffected
firefox66 --- affected
firefox67 --- affected
firefox68 --- affected

People

(Reporter: soeren.hentzschel, Unassigned)

References

Details

STR:

  1. open https://www.heise.de/
  2. scroll a bit
  3. reload the page

Expected:

You're on the same position as before the page reload.

Actual:

The scroll position changed.

This only happens with layout.css.scroll-anchoring.enabled set to true (the default behaviour) but not with layout.css.scroll-anchoring.enabled set to false.

Sounds like a dupe of bug 1524281.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524281
Duplicate of this bug: 1546025
You need to log in before you can comment on or make changes to this bug.