Closed Bug 1541957 Opened 8 months ago Closed 7 months ago

geckoview tests running in non-e10s mode

Categories

(Testing :: General, defect)

Version 3
defect
Not set

Tracking

(firefox68 fixed)

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: gbrown, Assigned: ahal)

References

Details

Attachments

(1 file)

Maybe from bug 1532747?

Blocks: 1532747

My mistake, I naively assumed that all geckoview tasks had geckoview in their label somewhere:
https://hg.mozilla.org/integration/autoland/rev/486395fabe66f79ab3fcfc3b95c214d4957f7f8b#l5.74

I'll get a fix up soon.

Assignee: nobody → ahal
Status: NEW → ASSIGNED
Flags: needinfo?(ahal)

Hm, looks like there's no mention of "geckoview" in the entire task definition except for in the target name (which is what the previous filtering was doing). I guess I'll go back to using that for now, but it would be good to have more of an ability to filter based on mobile app.

Maybe we can add a mobile_project = {fennec, geckoview, refbrow, fenix} attribute or something. Good follow-up fodder.

Pushed by ahalberstadt@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b948a38f204a
[ci] Fix regression causing geckoview tests to run without e10s, r=gbrown
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.