Closed Bug 1542298 Opened 7 months ago Closed 7 months ago

JavaScript warning: chrome://browser/content/tabbrowser.js, line 239: Array.filter is deprecated; use Array.prototype.filter instead

Categories

(Firefox :: Tabbed Browser, defect, P3)

65 Branch
defect

Tracking

()

RESOLVED FIXED
Firefox 68
Tracking Status
firefox68 --- fixed

People

(Reporter: whimboo, Assigned: dao)

References

Details

Attachments

(1 file)

Priority: -- → P3
Duplicate of this bug: 1542375
Assignee: nobody → dao+bmo
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5a1c8172a703
Remove Array.filter usage from tabbrowser.js. r=Standard8
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.