Browser crash when clicking on link

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: buildbar, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
BuildID:    2002062308

On page http://langintro.com/kintro/cons1a.htm clicking on the link 
immediately preceding the text "Man does not live by consonants alone" will 
cause a crash with no error messages. IE 6.0.2600.0000 has no problems with it.

Reproducible: Always
Steps to Reproduce:
1. go to http://langintro.com/kintro/cons1a.htm 
2. click on the link immediately preceding the text "Man does not live by 
consonants alone"

Actual Results:  A small pop-up window is shown very briefly and then the 
whole browser crashed immediatley with no error messages.

Expected Results:  Browser should have asked what to do with the file (.wav): 
run it or save to disk.

Comment 1

16 years ago
Testing on a current CVS build, Linux: WFM - no crash.
Clicking the link spawns a tiny window where Quicktime loads and plays a wav 
sound-file.

Comment 2

16 years ago
wfm on Win XP using Build 2002061108
A tiny window pops up and a dialog asks me whether it should
1. play using winamp
2. save file
3. something I don't remember

But it works

Comment 3

16 years ago
WFM using trunk build 2002081304 - WinXP.

Mark it as WFM (no activity since nearly 2 months).

Reporter : feel free to reopen it if you disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
*** Bug 164794 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.