Not remembering user profile, or preference settings each time it is launched

RESOLVED DUPLICATE of bug 133726

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 133726
16 years ago
13 years ago

People

(Reporter: Cheryl, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0) Gecko/20020529
BuildID:    

Mozilla 1.0 - each and every time I launch it, it prompts me to create a new
user. Every time I need to tell it which folder to use and rename the default user. 

It also, does not remember any of the preference settings I select. It refuses
to remember the home page that I want it to start with. I have to type it in
manually. 

Reproducible: Always
Steps to Reproduce:
1.Log on to ISP
2.Launch Mozilla
3.next is the prompt to create a user.
4.there is no profile to select from, I need to start from the beginning and
create a new profile. 
5.Home page displays as mozilla.org 

Actual Results:  Mozilla starts up fine. But does not remember the home page I
set in the preferences panel. I have set it to http://www.versiontracker.com

Every time, it has a mind of it's own and starts up with mozilla.org.

Expected Results:  Mozilla should be able to remember with the first time the
user profile that was set. It should also remember the home page I selected. 

I have set the preferred memory to 52,000k and it still does not remember the
settings or the user profile.

Comment 1

16 years ago
reporter, please try letting moz set the profile name and profile directory when
creating a new profile, instead of changing them from the default.

Comment 2

16 years ago
Possible duplicate of bug 133726?
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 133726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.