subframe subjects show up as the main subject

VERIFIED DUPLICATE of bug 16468

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 16468
20 years ago
20 years ago

People

(Reporter: yossioren, Assigned: pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

20 years ago
On the above link, the subject line alternates between
between "webmonkey" and  "webmonkey: ad page", these 2 being the titles of the
2 frames in this documents. It flips states randomly every time I press reload,
probably as a function of which frame loaded last.

Updated

20 years ago
Assignee: troy → pollmann

Comment 1

20 years ago
Eric, I don't know whether this is framesets or web shell
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 2

20 years ago
Marking dup...

*** This bug has been marked as a duplicate of 16468 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
This is a duplicate of 16468.

Comment 4

20 years ago
This is a duplicate of 16468.
You need to log in before you can comment on or make changes to this bug.