GPU process is incorrectly reported in the Remote Process section of about:memory

RESOLVED FIXED in Firefox 68

Status

()

defect
P2
normal
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: Felipe, Assigned: Felipe)

Tracking

(Regression)

64 Branch
mozilla68
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(1 attachment)

A simple typo is making the gpu process to always be reported, because the variable it is trying to access is undefined.

Comment 2

2 months ago
Pushed by fgomes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/88fd8c3036dc
Correctly report the GPU process in about:support. r=mconley
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.