Mozilla won't print landscape to a file

VERIFIED DUPLICATE of bug 147605

Status

()

VERIFIED DUPLICATE of bug 147605
17 years ago
17 years ago

People

(Reporter: eccles, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

When printing to a file, mozilla does not honour the page setup option
set to landscape, but instead prints a portrait page.

Reproducible: Always
Steps to Reproduce:
1.look at page
2.set page setup to landscape
3.print to file
4.look at with postscript viewer
5.curse

Actual Results:  postscript file was formatted portrait

Expected Results:  Produced a postscript file in landscape mode

Unable to test printing straight to a printer.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 147605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.