Mozilla installer will not install on 6100

VERIFIED DUPLICATE of bug 125411

Status

()

Core
XPCOM
--
critical
VERIFIED DUPLICATE of bug 125411
16 years ago
16 years ago

People

(Reporter: Ben Boldt, Assigned: dougt)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The Mozilla installer will unexpectedly quit on XPCOM when I try to install 
Mozilla onto my Power Macintosh 6100 with a Sonnet Crescendo G3/NuBus card 
installed.  I have also preformed a clean reinstall of Mac OS 9.  The same 
installer worked on a PowerBook G3, but the 6100 could not run the installed 
Mozilla application when the PowerBook was docked to it, even when the 6100 
started up from the docked PowerBook G3.  (Niether Mozilla nor its installer will 
work with my 6100.)

Comment 1

16 years ago
Ben, Mozilla had some problems on NuBus Macs at the time you reported this bug. As you can 
see in bug 125411, it was fixed about July 8. Please download a build created after that. If that still 
crashes for you, feel free to reopen this bug.

*** This bug has been marked as a duplicate of 125411 ***
Severity: blocker → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.