message header pane and message content mis-matched

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: ccmartin, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    20020530

Message header pane shows 2 or more consecutive duplicated entries. Double-click
the entries showed different mail content. If you click on reply from the
message window, the 'To' field and the sender in "sender wrote:" line is the
sender in the mis-matched header. Quoted original mail content is OK. 

This is not readily reproducible but happened twice so far (a month).  I have
encountered this in version 0.9.6 or 0.9.7 but seems to be fixed in 0.9.8+.


Reproducible: Couldn't Reproduce

Comment 1

16 years ago
Reporter claimed it was fixed already, in the original report.

Martin Leung, if you have seen this since filing your report, say so; otherwise, 
please mark this bug Verified.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.