Closed Bug 1543479 Opened 7 years ago Closed 7 years ago

InternalServerError\n* statusCode: 500 when trying to rerun/retrigger jobs

Categories

(Tree Management :: Treeherder: Infrastructure, defect)

defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: dluca, Unassigned)

References

Details

This was due to an overgrowing queue in pulse (due to bug 1540758). I deleted the queue (for pernosco) and everything started working again.

Depends on: 1540758

The root cause isn't fixed, but this particular episode is over..

Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.