Closed
Bug 1543479
Opened 7 years ago
Closed 7 years ago
InternalServerError\n* statusCode: 500 when trying to rerun/retrigger jobs
Categories
(Tree Management :: Treeherder: Infrastructure, defect)
Tree Management
Treeherder: Infrastructure
Tracking
(Not tracked)
RESOLVED
FIXED
People
(Reporter: dluca, Unassigned)
References
Details
Comment 1•7 years ago
|
||
This was due to an overgrowing queue in pulse (due to bug 1540758). I deleted the queue (for pernosco) and everything started working again.
Depends on: 1540758
Comment 2•7 years ago
|
||
The root cause isn't fixed, but this particular episode is over..
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
| Comment hidden (Intermittent Failures Robot) |
You need to log in
before you can comment on or make changes to this bug.
Description
•