Closed Bug 1543500 Opened 8 months ago Closed 8 months ago

Add hardware decoding capabilities on Linux

Categories

(Core :: Audio/Video: Playback, defect, P3)

68 Branch
Unspecified
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1210726
Tracking Status
firefox68 --- affected

People

(Reporter: yzn8nglaahj, Unassigned)

Details

+++ This bug was initially created as a clone of Bug #1210726 +++

This bug will track support for hardware decoding on Linux and the various system available (VA-API, VDPAU, DXVA and others)

There's so many frameworks available, it's hard to keep track!

Due to the fact that I can't add a comment to the initial Bug #1210726 here is my question:

Are there any news regarding the hardware acceleration under linux?

(In reply to Feuer Fuchs from comment #0)

+++ This bug was initially created as a clone of Bug #1210726 +++

This bug will track support for hardware decoding on Linux and the various system available (VA-API, VDPAU, DXVA and others)

There's so many frameworks available, it's hard to keep track!

Due to the fact that I can't add a comment to the initial Bug #1210726 here is my question:

Are there any news regarding the firefox' hardware acceleration under linux?

we don't need a new bug for the same thing

bug 1210726 is already a meta bug for the others.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210726
You need to log in before you can comment on or make changes to this bug.