Mozilla performs "illegal operation" when I type this address.

VERIFIED DUPLICATE of bug 153815

Status

--
critical
VERIFIED DUPLICATE of bug 153815
17 years ago
13 years ago

People

(Reporter: mdk, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Have no idea what's wrong, I'm not much into mozdev. In explorer there is a
fancy (DHTML?) banner, this might be the problem. 

Reproducible: Always
Steps to Reproduce:
1. just type http://www.mystat.pl in the address bar
2.
3.

Actual Results:  GKLAYOUT.DLL performs "illegal operation", mozilla crashes.

Expected Results:  Display the page.
worksforme, linux trunk build 2002-06-24-08.  Any chance of a talkback id?

Comment 2

17 years ago
WFM (2002062308, WinNT)

Comment 3

17 years ago
WFM - 1.1alpha win2k.

reporter - if you can get a talkback ID for this crash, that would be very
useful - see http://www.mozilla.org/quality/bug-writing-guidelines.html for
details on how.
(Assignee)

Comment 4

17 years ago
wfm with win2k build 20020626..
(Reporter)

Comment 5

17 years ago
Created attachment 89300 [details]
talkback information when entering www.mystat.pl

Here it goes. PII 400mhz, 128mb ram, running win98se, directx version 8,
internet explorer version 5, 1024 x 768 x 24 resolution.
(Reporter)

Comment 6

17 years ago
Created attachment 89303 [details]
The content of the "illegall operation" box in windows.

Here I include the content of the "illegall operation" box in windows. Also, I
noticed such a thing:

- When I try to load this page in a tab different than 1st, the chance of the
bug seems to be 50%. In other words - sometimes the page loads without any
problems. 

- The crach happens when the page is nearly complete (I can see it in mozilla
when it goes down)
(Assignee)

Comment 7

17 years ago
reporter:
Can you please run mozilla/components/talkback.exe and add the Talkback ID to
this bug ?
(Reporter)

Comment 8

17 years ago
It's added as the first attachment. (?)
(Reporter)

Comment 9

17 years ago
Oh, now I understand.

The IncidentID is: TB7744159E
Hmm..  That incident has no stack on the talkback server...

(Reporter)

Comment 11

17 years ago
... sorry, I did that wrong. Now it should be fine.

Incident ID: TB7744928Y (Program Crash)
Stack:

nsImageBoxListener::OnStopDecode [nsImageBoxFrame.cpp, line 876]
imgRequestProxy::FrameChanged [imgRequestProxy.cpp, line 295]
imgRequest::FrameChanged [imgRequest.cpp, line 339]
imgContainer::Notify [imgContainer.cpp, line 459]
nsTimerImpl::Fire [nsTimerImpl.cpp, line 357]
nsTimerManager::FireNextIdleTimer [nsTimerImpl.cpp, line 593]
nsAppShell::Run [nsAppShell.cpp, line 134]
nsAppShellService::Run [nsAppShellService.cpp, line 451]
main1 [nsAppRunner.cpp, line 1472]
main [nsAppRunner.cpp, line 1808]
WinMain [nsAppRunner.cpp, line 1826]
WinMainCRTStartup()
KERNEL32.DLL + 0x1b560 (0xbff8b560)
KERNEL32.DLL + 0x1b412 (0xbff8b412)
KERNEL32.DLL + 0x19dd5 (0xbff89dd5) 

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 13

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.