Closed Bug 1543760 Opened 2 years ago Closed 2 years ago

When cloning a bug, the bug is added to 'Regressed by' of the new bug

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: marco, Assigned: kohei.yoshino)

References

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

I think this is a problem, cloning a bug rarely means that you want that bug in the Regressed By field of the new bug.

Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1544054
Regressions: 1584191
You need to log in before you can comment on or make changes to this bug.