Closed Bug 1543994 Opened 7 months ago Closed 7 months ago

Picture-in-Picture window controls should only appear on hover

Categories

(Toolkit :: Video/Audio Controls, defect, P1)

Desktop
Windows
defect

Tracking

()

VERIFIED FIXED
mozilla68
Tracking Status
firefox68 --- verified

People

(Reporter: mconley, Assigned: mconley)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

Attached image pip-label-specs.jpg

See the attached spec.

Blocks: 1527926
Depends on: 1534389
No longer depends on: 1527926
OS: Unspecified → Windows
Priority: -- → P1
Hardware: Unspecified → Desktop
Duplicate of this bug: 1543794
Duplicate of this bug: 1545905
Pushed by mconley@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/537eef35789d
Fade out Picture-in-Picture player controls after being open for 3 seconds, and reveal on hover. r=JSON_voorhees
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Assignee: nobody → mconley
Duplicate of this bug: 1545905

Build ID 20190626093633
User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Verified as fixed on the latest Nightly build on Windows 10.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.