using quick launch causes browser window to move off screen, slowly.

VERIFIED DUPLICATE of bug 139142

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED DUPLICATE of bug 139142
16 years ago
5 years ago

People

(Reporter: Harvey Savage, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020626
BuildID:    2002062604

Using quick launch, each time a browser window is opened, the browser window
moves lower on the screen.  The distance downward the browser moves is
approximately the height of the browser window Title Bar.

Reproducible: Always
Steps to Reproduce:
1.start quicklaunch
2.open browser
3.close browser
4.open browser
5.close browser
6.and so on.

Actual Results:  With quick launch, Browser window moves farther down the screen
each time the browser is opened.  Taken to excess, the browser would disappear
off the bottom of the screen.

Expected Results:  Main browser window position should remain fixed, where I
place it initially, and should open at that spot subsequently unless I choose to
move it.

none needed
This sounds like normal MSWindows window placement cascade to me...?

Comment 2

15 years ago
Somehow sounds like a dupe of 139142 ?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 139142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

15 years ago
I just re-tried QuickLaunch after a long spell of avoiding it.  

It still causes, on each subsequent opening of the browser, the browser window
to move lower and lower on the screen. 

I like the browser nearly flush with the top and left edges of the desktop. It
never stays there using QuickLaunch.
 
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.