Closed Bug 1544125 Opened 5 months ago Closed 5 months ago

Default search engine is not synchronized with FireFox Sync

Categories

(Firefox :: Sync, defect)

66 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 444284

People

(Reporter: whelderwheels613, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

Sign into my Firefox Account on Fedora 29. Change the search settings to use a specific search engine (in this case, DuckDuckGo).

Sign into my Firefox Account on Windows 10. Wait for the settings to sync. When I type text into the address bar, the search is performed with Google rather than DuckDuckGo.

Actual results:

The search on the Windows machine was performed with Google.

Expected results:

The search on the Windows machine should have been performed with DuckDuckGo.

Hi reporter,

Thank you for taking the time to add this report.
I was able to reproduce the mentioned behavior on both the latest Firefox Release build and on the latest Nightly build.
I am going to add this to Firefox: Sync component for an advised input.

Status: UNCONFIRMED → NEW
Component: Untriaged → Sync
Ever confirmed: true

Thanks! We're tracking syncing search engines in bug 444284, so duping to that.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.