Closed Bug 1544225 Opened 3 years ago Closed 3 years ago

An extension requires container tabs message not displayed correctly in dark mode

Categories

(Firefox :: Theme, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Firefox 68
Tracking Status
firefox68 --- verified

People

(Reporter: yoasif, Assigned: ke5trel)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, Whiteboard: [qa-68b-p2])

Attachments

(2 files)

STR:

  1. enable browser.in-content.dark-mode
  2. Enable dark mode in OS
  3. Install any container add-on. The one that appears in my screenshot is https://addons.mozilla.org/en-US/firefox/addon/twitter-container/
  4. Navigate to about:preferences

What happens:

The message that appears "An Extension Twitter Container Requires Container Tabs" is not displayed correctly in dark mode.

Expected result:

This message should be themed nicely.

Has STR: --- → yes

:yoasif, if you think that's a regression, then could you try to find a regression range in using for example mozregression?

:calixte I think it is related to https://bugzilla.mozilla.org/show_bug.cgi?id=1519548

Priority: -- → P3
Assignee: nobody → ke5trel
Duplicate of this bug: 1545756
Duplicate of this bug: 1546743
Keywords: checkin-needed

Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/5ca84ee52da5
Fix more background colors and icon fill colors for about:preferences dark mode r=dao

Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Depends on: 1553385
Whiteboard: [qa-68b-p2]

Confirmed issue with 68.0a1 (2019-04-21) (64-bit).
Verified fix with 68.0.1 69.0b7 on Windows 10, macOS 10.14 in junction with bug 1553385.

Status: RESOLVED → VERIFIED

Bugbug thinks this bug is a regression, but please revert this change in case of error.

Keywords: regression
Keywords: regression
You need to log in before you can comment on or make changes to this bug.