Closed Bug 1544238 Opened 8 months ago Closed 8 months ago

clang-format fails

Categories

(Firefox Build System :: Lint and Formatting, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1543492

People

(Reporter: longsonr, Unassigned)

References

(Regression)

Details

(Keywords: regression)

./mach clang-format
YAML:28:19: error: unknown key 'StatementMacros'
StatementMacros: [MARKUPMAP, ASSERT_TRUE, ASSERT_FALSE, TEST, CHECK]
^
Error reading <path>/.clang-format: Invalid argument
clang-format: An error occured while running clang-format-diff.

Regressed by: 1542146
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1543492
You need to log in before you can comment on or make changes to this bug.