Closed Bug 1544239 Opened 3 years ago Closed 3 years ago

about:support has bad contrast, styling in dark mode

Categories

(Toolkit :: Themes, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: yoasif, Assigned: ntim)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, Whiteboard: [qa-68b-p2])

Attachments

(2 files)

STR:

  1. enable browser.in-content.dark-mode
  2. Enable dark mode in OS
  3. Navigate to about:support

What happens:

The text and background of the page has bad contrast.

Expected result:

Colors of background and links should look more like the ones in about:license

Duplicate of this bug: 1544510
Component: Theme → Themes
Priority: -- → P3
Product: Firefox → Toolkit
Assignee: nobody → ntim.bugs
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/042fc8652d7a
Adjust more common.css variables for dark mode. r=dao
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Whiteboard: [qa-68b-p2]
You need to log in before you can comment on or make changes to this bug.