Hang on loading boursorama.com

RESOLVED DUPLICATE of bug 153600

Status

--
major
RESOLVED DUPLICATE of bug 153600
17 years ago
14 years ago

People

(Reporter: bernard.alleysson, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020331
BuildID:    2002062421

The page never finishes loading

Reproducible: Always
Steps to Reproduce:
1.go to http://www.boursorama.com
2.
3.

Actual Results:  hang, The page never finishes loading

Expected Results:  Load the page

This does not happen with Mozilla 1.0 builds
It's trunk only
(Reporter)

Comment 1

17 years ago
maybe a dup of bug 153600
wait and see ...
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 153600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.