Closed Bug 154439 Opened 18 years ago Closed 18 years ago

Hotmail - Checkbox supposed to select all messages, only selects one message

Categories

(Core :: Layout, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 114812

People

(Reporter: compwiz312, Assigned: attinasi)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020626
BuildID:    2002062608

After I logged into my hotmail account, I tried to delete all of the messages in
my Inbox by checking the little checkbox above the actual messages (next to the
text "FROM"), it only selected the first message instead of all of them.

Reproducible: Always
Steps to Reproduce:
1. Login to hotmail account.
2. Goto inbox 
3. Select the checkbox next to "From".

Actual Results:  Only the top message was selected.

Expected Results:  All the messages should have been selected.
Summary: Checkbox supposed to select all messages, only selects one message → Hotmail - Checkbox supposed to select all messages, only selects one message
 114812  

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.