Severe text overlap on ESPN Soccer page

VERIFIED DUPLICATE of bug 152034

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 152034
16 years ago
16 years ago

People

(Reporter: Susie Wyshak, Assigned: karnaze (gone))

Tracking

({topembed})

Trunk
x86
Windows 2000
topembed
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Sometimes this page loads normally initially, but if you reload large chunks of
body text overlap.

(Sometimes the page loads blank, alternating with a page with overlapping text,
with 6/26 branch build)

http://worldcup.espnsoccernet.com/report?match=48868&lang=us

Doron thinks this is a browser bug.
(Reporter)

Comment 1

16 years ago
Created attachment 89316 [details]
ESPN soccer page with comments removed

Removing the many comments in the code does *not* fix the problem (as was one
theory)

BTW, problem also occurs on 6/12 branch on Win2K
(Reporter)

Comment 2

16 years ago
-->karnaze
Assignee: attinasi → karnaze
Keywords: nsbeta1, topembed
(Reporter)

Comment 3

16 years ago
Created attachment 89328 [details]
screenshot
Sounds like a dup of bug 152034

*** This bug has been marked as a duplicate of 152034 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → moied

Comment 6

16 years ago
Verified dup -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.