Status

()

Core
Drag and Drop
VERIFIED DUPLICATE of bug 148207
16 years ago
16 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
load http://www.wearethelocals.com/
drag the image link "EXTRA" off the page, then back on it
observe dialog: "www.extra.html could not be found"

expected: load nothing (DnD cancel), or load 
          http://www.wearethelocals.com/extra.html

Linux 2002062608 1.1a+

Comment 1

16 years ago
This is an imagemap link, and I'm pretty sure it's a duplicate of bug 148207.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 148207 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.