`Fuzzy` keyword is not working for wpt

RESOLVED DUPLICATE of bug 1544423

Status

defect
RESOLVED DUPLICATE of bug 1544423
4 months ago
4 months ago

People

(Reporter: alwu, Unassigned)

Tracking

Version 3
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

I've tried the following fuzzy syntaxs, but none of them could work.

  • fuzzy: [2;4000]
  • fuzzy: 2;4000
  • fuzzy: maxDifference=2;totalPixels=4000 (give a specific type name)
  • fuzzy: maxDifference=0-2;totalPixels=0-4000 (give a range)
  • fuzzy: test1==ref2:maxDifference=2;totalPixels=4000 (give a specific comparion ref)

Hi, James,
Would you mind to help me check this issue?
Thank you!

Flags: needinfo?(james)

This should be fixed in https://bugzilla.mozilla.org/show_bug.cgi?id=1544423 which I just pushed.

Status: NEW → RESOLVED
Closed: 4 months ago
Flags: needinfo?(james)
Resolution: --- → DUPLICATE
Duplicate of bug: 1544423
You need to log in before you can comment on or make changes to this bug.