Japanese filename is changed in Save As dialog

VERIFIED DUPLICATE of bug 135854

Status

()

VERIFIED DUPLICATE of bug 135854
17 years ago
17 years ago

People

(Reporter: kazhik, Assigned: tetsuroy)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Japanese filename is changed in Save As dialog.

http://kazhik.net/mozilla/test/2381.html

"ファイル.exe" in this page is changed to "15dht3oo.exe"
in Save As dialog.

Build: 2002062508-trunk/Linux

Original report in Bugzilla-jp:
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=2381
(Assignee)

Comment 1

17 years ago
I see the file is %A5%D5%A5%A1%A5%A4%A5%EB.exe in SaveAs dlg in MacOSX. (NS PR1)
I believe this is a cross platform problem. 
Original report in Bugzilla-jp: is on WinXP.

nhotta: I thought we changed it so that we use system filename.
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago
dup of bug 135854?

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 3

17 years ago
Yes, I think so.

*** This bug has been marked as a duplicate of 135854 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as dup.  Please re-open if disagree with description.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.