Splitter grippy disappears on mouse over

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: mbosch, Assigned: eric)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If I want to close the sidebar, I press the 'grippy??': the handle on the
border. However, as soon as
the mouse gets over this handle, it disappears. Clicking on the place where the
handle used to be
still lets the sidebar disappear. However, this behaviour puzzles me.
This does not occur for the handle to open the sidebar again.

(Using nightly build 1999100309 on Linux, however happens also for earlier
builds)

Comment 1

19 years ago
Eric, I have seen this too. Is this your bug?

Updated

19 years ago
Assignee: slamm → evaughan

Comment 2

19 years ago
I looked at this bug some more. To reproduce it, resize the sidebar by dragging
on the splitter or the grippy. Then mouse over the grippy and it disappears.
This happens less often if I pause before letting go of the drag.

Reassigning to evaughan.

Updated

19 years ago
Summary: Handle to close sidebar disappears if mouse over → Splitter grippy disappears on mouse over

Comment 3

19 years ago
*** Bug 17041 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
OS: other → Linux
Hardware: Other → PC

Comment 4

19 years ago
setting platform and OS.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
unable to reproduce in today's opt comm. bits.  resolving as wfm

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.