Closed Bug 1544767 Opened 5 months ago Closed 5 months ago

Add description at review phase about defects found - coverity

Categories

(Firefox Build System :: Source Code Analysis, enhancement)

enhancement
Not set

Tracking

(firefox68 fixed)

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: andi, Assigned: andi)

References

Details

Attachments

(1 file)

We should display the quality of each checker within the range of low, medium, high in order for the developer to have a better understanding how reliable that checker is.

Type: defect → enhancement
Pushed by bpostelnicu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b6b08e336e6f
Add description at review phase about defects found - coverity. r=bastien
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
Duplicate of this bug: 1539072
Duplicate of this bug: 1542556
You need to log in before you can comment on or make changes to this bug.