Closed Bug 1544875 Opened 2 years ago Closed 2 years ago

ReferenceError: EveryWindow.jsm is not defined

Categories

(Firefox :: Firefox Monitor, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 68
Tracking Status
firefox-esr60 --- unaffected
firefox67 --- unaffected
firefox68 --- fixed

People

(Reporter: nhnt11, Assigned: nhnt11)

References

(Regression)

Details

(Keywords: regression)

Attachments

(3 files)

No description provided.
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED
Attachment #9058744 - Attachment description: Bug 1544875 - Inline EveryWindow into FirefoxMonitor.jsm. r=johannh → Bug 1544875 - Inline subscripts/Globals.jsm into FirefoxMonitor.jsm. r=johannh
Blocks: 1544831
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/bb36364808d5
Inline subscripts/Globals.jsm into FirefoxMonitor.jsm. r=johannh
https://hg.mozilla.org/integration/autoland/rev/06b93c66c6e0
Inline FirefoxMonitor.jsm into api.js. r=johannh
Backout by dluca@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e639999f1f28
Backed out 2 changesets for Browser-chrome failures in browser/base/content/test/static/browser_all_files_referenced.js
Keywords: regression
Pushed by nhnt11@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/380ab26f4cb4
Inline subscripts/Globals.jsm into FirefoxMonitor.jsm. r=johannh
https://hg.mozilla.org/integration/autoland/rev/dba5f9d764e0
Inline FirefoxMonitor.jsm into api.js. r=johannh
https://hg.mozilla.org/integration/autoland/rev/f464f192b58f
Remove EveryWindow.jsm from the whitelist in browser_all_files_referenced.js. r=johannh
Flags: needinfo?(nhnt11)
Regressions: 1547237
Duplicate of this bug: 1547309
You need to log in before you can comment on or make changes to this bug.