Closed Bug 1544888 Opened 3 years ago Closed 3 years ago

Crash in @ libart.so@0x35f40d

Categories

(Firefox for Android Graveyard :: General, defect, P3)

Firefox 68
defect

Tracking

(firefox67 unaffected, firefox68 affected)

RESOLVED WORKSFORME
Tracking Status
firefox67 --- unaffected
firefox68 --- affected

People

(Reporter: csheany, Unassigned)

Details

Crash Data

User Agent: Mozilla/5.0 (Android 7.1.1; Tablet; rv:68.0) Gecko/68.0 Firefox/68.0

Steps to reproduce:

https://crash-stats.mozilla.org/report/index/fad42661-77fe-440f-88f5-e93a40190416

This was with Reference Browser 1.0.1916

On a Samsung Galaxy Tab S4 (Android 8.1.0)

After opening nytimes.com/video

See also Bug 1510340

Crash Signature: [@ libart.so@0x35f40d ]
Priority: -- → P3

Closing because no crashes reported for 12 weeks.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.