Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 122750
16 years ago
15 years ago

People

(Reporter: hyvu, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometimes, printing some pages from ESPN and/or other websites, they are
truncated to only one page.  Print preview also show 1 page only.  

I'm not sure by the time you get this bug, the page is still valid.

Step to reproduce:
1.  Try http://worldcup.espnsoccernet.com/fixtures?lang=us
2.  Select print or Ctrl-P
3.  Select print "All" pages radio box
4.  Click OK to print

If it does not work, I'll include a complete saved version of this page.

Mozilla final release:  1.0.0
      Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
(Reporter)

Comment 1

16 years ago
Note that a complete version of this link is 3 pages.

Comment 2

16 years ago
looks like a core layout issue
Assignee: rods → karnaze

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 122750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.