Closed Bug 1544972 Opened 7 months ago Closed 7 months ago

Builds and tests should automatically start if .gecko_rev.yml changes

Categories

(Thunderbird :: Testing Infrastructure, defect)

defect
Not set

Tracking

(thunderbird_esr6067+ fixed, thunderbird68 fixed)

RESOLVED FIXED
Thunderbird 68.0
Tracking Status
thunderbird_esr60 67+ fixed
thunderbird68 --- fixed

People

(Reporter: darktrojan, Assigned: rjl)

Details

Attachments

(2 files)

Our "optimisation" is over-optimised and stopping things from running.

Comment on attachment 9058822 [details] [diff] [review]
1544972-taskcluster-filelist-1.diff

Review of attachment 9058822 [details] [diff] [review]:
-----------------------------------------------------------------

Makes sense to me.
Attachment #9058822 - Flags: review?(rob) → review+
Keywords: checkin-needed

Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/ba19d555448a
Update list of files that trigger builds and tests. r=rjl

Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 68.0
Uplift for comm-esr60
Assignee: geoff → rob
Comment on attachment 9072845 [details] [diff] [review]
comm_esr60_gecko_rev.patch

So builds happen when you update .gecko_rev.yml

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on c-c, etc.):  yes
Risk to taking this patch (and alternatives if risky):
Minimal to no risk. This has been on c-c and c-b for a while.
Attachment #9072845 - Flags: approval-comm-esr60?
Attachment #9072845 - Flags: approval-comm-esr60? → approval-comm-esr60+
You need to log in before you can comment on or make changes to this bug.