Tab key does not switch between fields on certain pages

VERIFIED DUPLICATE of bug 148938

Status

()

Core
Keyboard: Navigation
--
critical
VERIFIED DUPLICATE of bug 148938
16 years ago
16 years ago

People

(Reporter: Justin Cherniak, Assigned: Brian Ryner (not reading))

Tracking

(Blocks: 1 bug, {access})

Trunk
x86
All
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020626
BuildID:    2002062608

When I accessed my Chase Online Banking page, the tab key would not switch
between the username and the password fields.  It worked on other sites.

Reproducible: Always
Steps to Reproduce:
1. Goto Chase Banking at
https://chaseonline.chase.com/chaseonline/logon/sso_logon.jsp
2. Type something in the User ID field
3. Try and press tab to access the Password field

Actual Results:  The cursor did not switch fields as expected.

Expected Results:  The cursor should have moved to the Password field.
(Reporter)

Updated

16 years ago
Component: Browser-General → HTMLTables
(Reporter)

Updated

16 years ago
Severity: normal → critical
(Reporter)

Updated

16 years ago
Severity: critical → normal
seeing this on Linux too
Assignee: Matti → aaronl
Severity: normal → major
Component: HTMLTables → Keyboard Navigation
Keywords: access
OS: Windows XP → All
QA Contact: imajes-qa → sairuh
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

16 years ago
Severity: major → critical

Comment 2

16 years ago
-> bryner, focus bug
Assignee: aaronl → bryner
Blocks: 83552

*** This bug has been marked as a duplicate of 148938 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.