Closed Bug 1545025 Opened 5 months ago Closed 5 months ago

Switch to tab entries having bookmark tags show a title containing tags

Categories

(Firefox :: Address Bar, defect, P5)

defect
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 68
Iteration:
68.3 - Apr 15 - 28
Tracking Status
firefox68 --- fixed

People

(Reporter: mak, Assigned: mak)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

If a switch to tab entry is a bookmark with tags, the tags are shown as part of the title, while they probably shouldn't be shown at all. It's likely we don't parse the title and drop them.

Assignee: nobody → mak77
Status: NEW → ASSIGNED

Actually, also the legacy bar is showing this bug, so it's not a QB regression. Not a blocker, but it should be easy to fix.

P5 because not an actual blocker, I have a patch anyway because I had already started looking into it.

Priority: P3 → P5
Pushed by mak77@bonardo.net:
https://hg.mozilla.org/integration/autoland/rev/f4eee626f2c8
Switch to tab entries having bookmark tags show a title containing tags. r=adw
Iteration: --- → 68.3 - Apr 15 - 28
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.