Closed Bug 1545044 Opened 1 year ago Closed 1 year ago

Missing ad on www.seznam.cz while Fingerprinters are enabled

Categories

(Core :: Privacy: Anti-Tracking, defect)

defect
Not set
minor

Tracking

()

RESOLVED INVALID
Tracking Status
firefox-esr60 --- disabled
firefox66 --- disabled
firefox67 --- affected
firefox68 --- affected

People

(Reporter: ciprian_georgiu, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Affected versions

  • latest Nightly 68.0a1
  • latest Beta 67.0b11

Affected platforms

  • Windows 10 x64
  • macOS 10.13
  • Ubuntu 18.04 x64

Preconditions

  • Go to about:config and change urlclassifier.features.fingerprinting.blacklistTables to base-fingerprinting-track-digest256,content-fingerprinting-track-digest256
  • Go to about:url-classifier and click “Trigger Update” in the mozilla row under the “Provider” heading.

Steps to reproduce

  1. Go to about:preferences#privacy and from Custom section un-check all items expect for "Fingerprinters".
  2. Access https://www.seznam.cz/

Expected result

  • The right ad is NOT blocked on the webpage.

Actual result

  • The right ad is blocked on the webpage.

Regression range

  • Not a regression, I was able to reproduce this on older Nightly build 67.01 (20190211215545) as well, which is one of the first builds with this feature implemented.

Additional notes

  • please observe the attached screenshot.

Would be interesting to know the URL of that ads but it looks like it's part of the 2 URL-classification tables.
This is the expected behavior.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.