Closed Bug 1545182 Opened 3 years ago Closed 3 years ago

68.0a1 will not use prior existing profile(s)/account(s)

Categories

(Thunderbird :: Untriaged, defect)

x86_64
Windows 10
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1542025

People

(Reporter: cud, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

Update Daily 68.0a1 (4/17/2019) over running 66.0a1 (12/18/2018) via Help | About.

Actual results:

Get create-account screen on restart, not existing accounts/profiles

Expected results:

Should get existing profiles & accounts, not create-account. This makes it so that I can't use Daily beyond this 66.0a1. 68.0a1 is behaving as if installing onto a machine without TB, even though it existed, not detecting/using pre-existing accounts/profiles.

Is there some way of transferring pre-existing ones to 68.0a1, after it upgrades, or via running setup from a command line, with startup switches?

OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

pretty sure this is a duplicate

(In reply to Wayne Mery (:wsmwk) from comment #1)

pretty sure this is a duplicate

You may be thinking of bug 1542025.

I tested a build of 66.0a1 with a new profile in my test user account on Ubuntu 18.04.2 LTS Linux.

Started it offline after creating the profile using the Profile Manager.
Set Preferences > Advanced > Updates to "Check for updates, but let me chose whether to install them.
Created a POP3 email and newsgroup accounts.
Got mail and messages.
Quit TB 66.0a1.
Restarted TB 66.0a1.
Updated TB 66.0a1 using Help > About.
Clicked restart and it opened to the same profile without any problem.
Checked Help > Troubleshooting Information and I was updated to 68.0a1 BuildID:20190417094112
Forgot to check to see if an installs.ini file indicating a dedicated profile had been created in the ./thunderbird folder.

Still happens. Again, I'm running on Win 10x64 1809. If, each time when offered by 66.0a1 x64 to update, and I do, 68.0a1 starts and works fine for that session, but when I shut it down and re-start it, I get the create-account wizard, not the existing accounts & profiles. So, I reverted to 66.0a1 again, the 2nd time.

On un-installing, Programs & Features shows both 68.0a1 Daily AND the prior 66.0a1 that was installed over. When I uninstall the former, the entry for the latter remains, but Win says that it's already been uninstalled when I tell it to, and it clears 66, which I then reinstall to keep working. BTW, TB is custom-installed in "C:\Program Files\Mozilla\Thunderbird"

How can I get this working for me on 68.0a1?

STILL happens, updating to the 4/23 Daily. Updates fine, then runs fine showing profiles etc., but close TB x64 Daily & re-start it, shows setup wizard. Will someone PLEASE acknowledge this problem?

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1542025
You need to log in before you can comment on or make changes to this bug.