Unable to create new profile-NEXT button is inoperable

VERIFIED DUPLICATE of bug 15454

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 15454
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Remove mozregistry/old profiles
2. Run apprunner

Actual results: CreateProfileWizard comes up but cannot use NEXT button to get
to page to enter profile information.

Expected results: Buttons on CreateProfileWizard operable

Build 19991004 (Mac so far)

Also note* after quit out of CreateProfile Wizard, Seamonkey launches with bogus
profile - no default bookmarks. I could not find mozProfile (if that is default)
anywhere on the machine.

Updated

19 years ago
Assignee: gayatrib → sspitzer

Comment 1

19 years ago
Reassigning to Seth, as this might also be related to the fixes he will be
checking in.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 15454 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 3

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.