Groups or folders of addresses don't work in moz 1.0 or 1.1

VERIFIED DUPLICATE of bug 40301

Status

VERIFIED DUPLICATE of bug 40301
17 years ago
14 years ago

People

(Reporter: glenn, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape 4.x has long had the ability to create a hierarchy of e-mail
addresses in the address book. One group or folder of addresses could contain
subgroups such that, to send mail to all addresses in each subgroup of 
a group would only require referring to the highest level group by name. Both 
Netscape 6.x and Mozilla 1.x have apparently lost the ability to handle 
groups. A user can neither import a hierarchy of groups from an ldif file
exported by Netscape 4.x, nor can he or she create new groups within groups
in these new applications' address books. For some unknown reason, somebody
decided to drop a capability that was already in the address book when the 
current generation of Mozilla-related browsers was released. Why? The code 
already exists. I have been reporting this as a bug, NOT a new feature, 
since Netscape 6.0 alpha was released. Why can't you put back a capability that 
was already there? Meanwhile, I am looking around for another web capable 
e-mail/browser suite, because it took me hours to organized my address book
into a meaningful hierarchy, and I'm not about to flatten it into a disorganized
mash just so that I can use Mozilla 1.x or Netscape 6.x.

Comment 1

17 years ago
*** Bug 154529 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Marking a duplicate of bug# 40301.

*** This bug has been marked as a duplicate of 40301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.