javascript error in profile wizard

VERIFIED DUPLICATE of bug 15454

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 15454
20 years ago
3 years ago

People

(Reporter: morse, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
I pulled and built a fresh tree as of 9AM this morning.  I also deleted
my mozregistry.dat so that I could start up in the profile manager.  I
get to the first screen which says "To begin creating your profile,
click Next.  I clicked next.  Nothing happened.  Then I looked in the
console window and I saw the message:

   JavaScript Error: nextButton has no properties
   file
mozilla/dist/WIN32_D.OBJ/bin/chrome/profile/content/default/CreateProfileWizard.
js
   LineNo: 90

Updated

20 years ago
Assignee: selmer → gayatrib

Comment 1

20 years ago
probably dup of 15418, but no locale info in the console pasted above.
Reporter

Comment 2

20 years ago
Yes, it definitely is a dup of 15418.  I too might have gotten the message about
"no locale info" but, if I did, I couldn't see it because there were some
messages that scrolled off the top of my console window.
Assignee

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
Assignee

Comment 3

20 years ago
*** This bug has been marked as a duplicate of 15454 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Component: Profile Manager → Profile Manager BackEnd
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.