mozharness tests are not running the expected command line on windows

RESOLVED FIXED in Firefox 68

Status

task
P3
normal
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

(Blocks 1 bug, Regression)

unspecified
mozilla68
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

2 months ago
No description provided.
Assignee

Comment 1

2 months ago

Bug 1474897 changed things such that Windows builds ended up in the
linux/macosx branch. That still works somehow, but ends up breaking when
wrapping with run-task. This change restores the originally intended
command line.

Priority: -- → P3

Comment 2

2 months ago
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/2d7e3754d966
Run mozharness tests with the intended command line on Windows. r=tomprince

Comment 3

2 months ago
bugherder
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.