Closed Bug 1545448 Opened 2 years ago Closed 2 years ago

Feed data in redux no longer has lastUpdated

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
Firefox 68
Iteration:
68.3 - Apr 15 - 28
Tracking Status
firefox68 --- verified

People

(Reporter: thecount, Assigned: thecount)

References

Details

(Keywords: github-merged)

I think this is a regression from filteredBlock, should have a patch momentarily.

Assignee: nobody → sdowne
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Blocks: 1546190
Iteration: --- → 68.3 - Apr 15 - 28
Keywords: github-merged
Target Milestone: --- → Firefox 68

The issue is no longer reproducible on the latest Nightly 68.0a1 (Build ID 20190423221610) on Windows 10 x64, Mac 10.14, and Arch Linux 4.14.3.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.