crash, when select part of text in concrete mail and delete it.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
11 years ago

People

(Reporter: jacek, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605
BuildID:    2002060511

When I open mail (attachment1 [details] [diff] [review]), select text, which is on screenshot
(attachment2 [details] [diff] [review]) and try to delete it by backspace, mailer, browser and other
mozilla applications crash very quickly.
I have redhat 7.1, Gnome with Enlightenment.

Reproducible: Always
Steps to Reproduce:
1.Open mail - attachment1 [details] [diff] [review]
2.Select text visible on attachment2 [details] [diff] [review](sreenshot)
3.

Actual Results:  crash of all mozilla applications (browser, mailer, etc.)
(Reporter)

Comment 1

17 years ago
Created attachment 89377 [details]
body of mail, which after action crashes mozilla

After delete part of this body of mail mozilla crashes.
(Reporter)

Comment 2

17 years ago
Created attachment 89378 [details]
Screenshot of selected text in critical mail(attachment1 [details] [diff] [review])

Here yu can see selected text in mail.
After try to delete this text by backspace all crashes.
jpeg is gziped, naturaly has 153KB...;-)

Updated

17 years ago
QA Contact: gayatri → trix

Comment 3

17 years ago
over to ducarroz, I think he has a dup. 
Assignee: mscott → ducarroz
QA Contact: trix → gayatri

Updated

17 years ago
QA Contact: gayatri → trix
(Assignee)

Comment 4

17 years ago
sound like a bug that got fixed recently. Can you try a recent build?
(Reporter)

Comment 5

17 years ago
In nightly build 2002062808 it seems to be fixed...
marking wfm, based on reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
...and verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.